reklama
Recenze  |  Aktuality  |  Články
Doporučení  |  Diskuze
Fotoškola  |  Seriály
Fotoaparáty  |  Objektivy
Fotomobily  |   Software
Příslušenství  |  Ostatní
Svět hardware  |  TV Freak
Svět mobilně
Celofan (3)|9.7.2014 13:33
Zdravím....
Mam problém... koupil jsem materijí EN EL14 1200 mAh pro foták Nikon D5100 a po vložení do fotáku mi to napíše Baterii nelze použít. Použijte baterii určenou pro tento fotoaparát
Kupoval jsem to na http://www.pkmshop.cz A prodejce mi nezveda ani tel... nemate nekdo s timhle zas**** eshopem zkušenosti???
Hlavne že piše ze je to pro D5100 a nejede to...


Předem děkuji za odpověd...
rousini (738)|9.7.2014 14:17
Některé aparáty (typicky Panasonic) mají ve firmware ošéfovanou kompatibilitu pouze s origo akumulátory. Tzn. nekomunikují s bateriemi třetích stran, přestože jsou rozměrově, napětím a kapacitou totožné.
Je-li i toto stejný případ nevím...
Sakini (1174)|9.7.2014 14:55
A zrovna Nikon si tohle docela nedávno ošéfoval u většiny zrcadlovek firmwarem, do té doby alternativní baterie používat šly. Může to dost dobře být ten případ, podle toho jakou verzi fw to tělo má, je to verze 1.02.
Rellik (1136)|9.7.2014 15:04
[QUOTE=Celofan;31916]Kupoval jsem to na http://www.pkmshop.cz [/QUOTE] Asi dobrý obchod jelikož obsah stánky je momentálně "Tato doména byla zaregistrována na serverech společnosti Web4U s.r.o. a je již plně funkční.
Na této doméně zatím neběží internetová prezentace, čeká se na zprovoznění prezentace ze strany držitele domény. " Jinak nikon má opravdu baterie "ošéfované" a v podstatě není použití jiných možné. Možná by šla použít do bateriového gripu, ale ten určitě nemáš co? Nicméně některé tyto čínské baterky jsou už "hacklé" a fungují i tak. Bohužel jsi koupil zrovna tu co nefunguje. Pokud prodejce nezvedá telefon a máš řádnou fakturu, tak by ses mohl obrátit na ČOI, pokud ti to za to stojí...
Celofan (3)|9.7.2014 15:22
Zdar...

V položce verze firmwaru mam todle
A 1.01
B 1.01
L 1.006

Tak asi ta 1.02 nemam .. jak bych to mohl změnit?

A je možné ze když to dám na 1.02 tak by ta baterka jela?
Sakini (1174)|9.7.2014 15:58
Tak pokud máš starší firmware, tak je i možné že je ta baterka špatná, to by totiž ještě měla fungovat. No vzhledem ke "kšeftu" kdes to bral to asi bude slepá ulička, jestli se ti bude za ty peníze chtít bojovat tak to můžeš zkusit ale asi to bude marnost.
vormen (81)|21.7.2014 11:05
taky jsem koupil teď zkusmo jednu neoriginál baterku, mám na D5100 FW 1.02 a jsem na to stejně. Píše, že baterku nemůže použít, ale oroginílní nabíječka ji nabije. To tuším dřív nešlo. Takže ji budu vracet, ale nevím, jestli mám ještě riskovat jiný neoriginál.
Cejpatka (220)|21.7.2014 11:24
Neoriginální baterie půjdou použít jen v případě, že se do foťáku nahraje "alternativní" firmware. Je tam ale riziko, že nepoučený uživatel něco udělá "špatně" při instalaci.
Viz http://simeonpilgrim.com/nikon-patch/nikon-patch.htm
https://nikonhacker.com/viewforum.php?f=2
vormen (81)|21.7.2014 12:12
takže žádná neorig. baterka nepojede, když mám nejnovější FW? ani s označením "decoded"?
Cejpatka (220)|21.7.2014 14:01
Myslím, že ne. Minimálně do doby, než bude nová várka neorigo. "decoded" baterií.